Open the left

No sound from Thor speaker

[Copy link]
stevecjames Post time 2016-08-26 15:55:33 | Show all posts |Read mode
I have no idea why, but the sound from my one-month old Vernee Thor ceased working last night. The 3,5mm headphone socket still works, but no sound is coming from the rear-facing speaker.

All the recent updates have been done... and now nada from the speaker.

Anyone help / advise?

Steve
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

chesko Post time 2016-08-26 19:23:49 | Show all posts
Same thing happened to several users, as you can see in this thread: http://bbs.vernee.cc/forum.php?m ... &extra=page%3D1

I start to suspect a general issue with hardware, not a software one...
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| stevecjames Post time 2016-08-26 21:13:27 | Show all posts
Is the Vernee company not commenting on this issue? It seems quite a common and prevalent one with certain users.

Are they just washing their hands of this problem in the hope that it will just 'go away'?

Steve
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Dempsey Post time 2016-08-27 14:23:39 | Show all posts
it is said , vernee have noticed the issue and they are reviwing the issue , i think they will give us the best solution soon !
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

TheDuDe. Post time 2016-08-28 17:52:23 | Show all posts
Edited by TheDuDe. at 2016-08-29 04:10

I'm still on the 4th Update(20160721) and my speaker also stopped working last night! I'm going to try a factory reset and update my post later here.

Edit:
Tried downgrading to stock firmware from may -> no sound.
Then i upgraded through OTA to the latest 5th Update -> sound volume was very low, but after i put the backcover back on the phone, the speaker suddenly played with normal volume. Surprisingly.
I believe its a hardware fault/some contacts on the speaker are not right. Let's see how long it will work.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| stevecjames Post time 2016-08-30 16:54:07 | Show all posts
Strange... my sound came back on after switching off the phone and not turning it back on again until the following morning.

However, the on-board sound lasted until next I played a downloaded video when the speaker went off once more about half-way through the 45-minute programme.

But then the speaker sound returned after I had used the Thor via headphones... it's all very odd.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

mucalov Post time 2016-09-01 20:32:51 | Show all posts
It's a hardware problem. Speaker can lose the contact as TheDuDe said.
Solution (crappy): Take off the back cover and try pressing the speaker a bit. This worked for me, and it's working since then.
Solution (proper): Disassemble the phone and check the speaker contact points, re-solder if necessary.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| stevecjames Post time 2016-09-02 15:57:14 | Show all posts
Thanks, Mucalov... I shall try that next time it does it, although I don't really fancy re-soldering on what is (still) a new smartphone.

Not very smart when some factory bod cannot solder properly though, is it?!
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

TheDuDe. Post time 2016-09-16 05:26:21 | Show all posts
I've recorded a Video of the issue:

https://www.youtube.com/watch?v=I2REXmUaTiI

I'm not resoldering contacts on a 2 Weeks old Phone. I've returned it back to the seller (Gearbest).
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Dedieu Post time 2018-03-24 21:45:21 From the mobile phone | Show all posts
Same problem for my brand New vernee X...
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules