Open the left

vertical lines on pictures

[Copy link]
kisger13 Post time 2016-09-04 01:30:51 | Show all posts |Read mode

model
Apollo Lite
OS version
6.0
Trouble Probability
50 %
Describe
Pictures taken after each other without flash and with flash. As you see on picture without flash there is 2 pcs blue line in the picture (marked with 2 red ellipse).
This happens in 50-50%, I mean sometimes yes sometime no, but no forecast sign if it happen. Phone is out of the box and applied the1st and 2nd OTA, using stock camera app.
Steps
Tried to use Camera FV and that app don't have this bug.
Picture



This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

PZsolt27 Post time 2016-09-04 15:50:25 | Show all posts
Hi,

I have the same effect at the same position, and only in 4:3 16MP mode. If I reduce the resolution, the strange effect disappears. All pixels of the vertical lines are BW.

I think it is some software bug and can be fixed easily.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| kisger13 Post time 2016-09-04 17:21:03 | Show all posts
Hi,
Thanks for reply, definitely is a software bug. If I use Camera FV with the same settings no problem. The interesting thing is I did the test yesterday evening when the battery has between 15-6% (also the fingerprint sensor goes crazy) have the problem. Today morning with charged battery I don't have the problem, I took 20 pictures and no problem.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

fabio Post time 2016-09-04 17:54:41 | Show all posts
Edited by fabio at 2016-09-04 17:57

same problem for me (effect on photos, camera work bad!!!) and  i have problem with power consumption too ( stand-by mode consumption is well but when you use it power consumption is too high !!!!! Need 3 OTA have you info about third ota release?????
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules