Open the left

signal problems

[Copy link]
Joen Post time 2019-04-19 10:10:27 | Show all posts |Read mode
Hi everyone,
I have some problems with my new vernee thor. The wi-fi is ok and working fine, but i just can't get signal service. Not a SIM card problem, becouse i use the same at my older smartphone and it works. I tested another SIM card at Thor and got the same problem. Frequency also is compatible here in Brazil. The device recognizes the SIM card and some times gets signal, but rapidly loses it. It never keeps signal alive, never works proplely at 4G signal, not even 3G, and when i get some signal my phone calls are always terrible.
I don't know what to do, maybe it's a antenna problem? Does anyone ever see this problem happen?
Thanks anyway.



Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

DanetteFaustina Post time 2019-06-21 16:50:15 | Show all posts
I'm sorry that the problem you are having, I think you should bring it to the network centers for the technicians to help you. moto x3m 2
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules