12Next
Return to list New
Open the left

Proximity sensor

[Copy link]
Regnodulous Post time 2016-11-12 02:43:09 From the mobile phone | Show all posts |Read mode
Hello all. Basically my proximity sensor has stopped working. I've had this issue before and tried everything. Wiping the cache, reset apps on the play store and fiddling around with developer options. Finally in frustration I did a factory reset and hey ho proximity sensor came back to life. It's been working fine then last week I encrypted my device (not sure if this is related but it seems to be common to both occurrences) and the sensor has stopped working again. Anyone else had this issue and has anyone found a fix which dosnt involve a factory reset???? Thank you
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

 Author| Regnodulous Post time 2018-02-01 07:25:48 From the mobile phone | Show all posts
Anyone else have this I finally worked it out. The issue happens when you've changed your security settings so that the phone requires a password on boot. Turn this off and the proximity sensor starts working again???? Hope that helps someone....
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support 1 Not support 0

Use magic Report

rxdroid Post time 2016-11-12 21:13:38 From the mobile phone | Show all posts
Same for me, random fail, no idea to fix.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Regnodulous Post time 2016-11-13 02:09:24 From the mobile phone | Show all posts
I'm pretty sure a factory reset will fix it but it's such a pain to set my phone back up from scratch I was hoping for a quick fix. Also rxdroid can I ask if you encrypted your phone. May be a coincidence but both times mine stopped working seemed to be after I encrypted it. Cheers
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

rxdroid Post time 2016-11-13 02:57:44 From the mobile phone | Show all posts
No encryption configuration. Cheers
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Fards Post time 2016-11-14 02:39:00 | Show all posts
if a factory reset fixes it then there must be calibration data stored somewhere that gets overwritten.
I guess a workaround fix would be to find out whether its overwritten in nvram or a config file that can be deleted
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Regnodulous Post time 2016-11-14 04:00:52 From the mobile phone | Show all posts
Mmmm interestingly I've tried calibrating it using the engineering menu but this also fails.... Not really sure where to look for a config file. Thanks
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

tommy Post time 2016-11-14 15:39:03 | Show all posts
I would recommend you contact with your seller to go after sale processing ,thank you.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Regnodulous Post time 2016-11-14 17:01:30 | Show all posts
OK - well I did a factory reset (again) and the proximity sensor is working again.... Grrrr. Interestingly - I tried the calibration app via the engineering menu after the reset and this still fails to calibrate or set new thresholds - even though the sensor is working again.

I get your point about contacting the reseller but I don't really hold they will be much help. Its obviously some sort of software issue and the best teh reseller will be able to do in all liklihood is replace it - in which case I'm looking at a month or two while they ship the units back and forth and another tax bill.

I'm really hoping they release another OTA update that might fix the issue perminantly. In the meantime if anyone else has teh issue or finds a better fix please post!

Thank you

Nat
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Regnodulous Post time 2016-11-14 22:29:33 | Show all posts
Also - if anyone else is having this issue please post in support. If there enough people with the same issue hopefully Vernee will have a look at it. Thanks
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

No1VIPER Post time 2016-12-17 14:38:06 From the mobile phone | Show all posts
Edited by No1VIPER at 2016-12-17 06:44

If people are still having this issue. Then take a look at this:
http://verneeapollolite.proboards.com/thread/41/proximity-sensor-fix
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules