Open the left

Low mobile network signal since a few days

[Copy link]
eduardomolina Post time 2016-12-21 01:18:05 | Show all posts |Read mode
Hi all,

I've been noticing a substantial lose of signal since a week. It means for example not to have service or only be able to do emergency calls in places where I was able to use my Thor normally.

This weekend it seemed to work well, but without any reason the signal fell down again at monday afternoon.

My guess is that it could be some firmware issue, so I tried to restore defaults. However, the issue persist.

Anyone has experimented something like this? My phone has only two months but during that time I haven't had no complain at all. In fact was very happy with it.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

Testadura Post time 2016-12-24 20:10:13 | Show all posts
Hi Eduardo,
Did you find a solution?
My daughter's phone has the same issue, I changed the Provider and no way to get the new provider network, have to go outside to catch it and only in 4G, no wayto use it on 3G or even edge. The old provider (F- Free ) has a very high level network at home and it worked until now but new one (F- Bouygues Telecom) is almost just on 4 G at Home, but 3G and 2G are really high level.
I use this providers with 2 other Phones at home without problems.
I also reseted the phone and I think I have the last update.
I wonder if Nougat's Rom could do it better.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| eduardomolina Post time 2016-12-24 23:43:17 | Show all posts
Sorry, I can't help you. I'm still stuck with this problem.

I tried updating the phone manually to the latest version too, and nothing has changed.

Which most is annoying me more is at some moments the signal seems to come back with no reason, but almost all time is lost on places where time ago was able to use the phone as I said.

With my previous phone I have signal from the same company in same places without any issue, so the cause isn't the net either.

I really would like to know what is the cause of this.

I hope someone can help us a little.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Testadura Post time 2016-12-25 02:01:48 | Show all posts
In my case I opened it anc check if the antena cable was OK, and it is OK.
One month ago I had to the jack soldering fix, and I wondered if I forgoted to correctly fix yhe antena cable but I dit it the right way.
Hope Nougat will fix it.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules