Open the left

No Internet connection via Wifi

[Copy link]
tibrocks Post time 2017-01-09 20:05:26 | Show all posts |Read mode

model
Apollo
OS version
6.0
Trouble Probability
100 %
Describe
The Apollo (x25) appears to be connected to wifi network but Not accessing the Internet.

Happens every day, both with the home router and at work - the Apollo x25 would't access the Internet unless I switch WiFi off and re-connect.
Steps
Apollo automatically connects to saved Wifi. Top bar shows that it's connected however I can't access the Internet (nor any other app). Then I have to manually switch off WiFi or reconnect in order to access the Internet.
Picture


Hi All,

I have the Apollo Lite and the new Apollo (x25) - the Lite one never had any issues over WiFi, however the new model (x25) appears to be connected to wifi network but not accessing the Internet.

Happens every time, both with the home router and at work - the Lite model always connects without an issue but the Apollo x25 would't access the Internet unless I switch WiFi off and re-connect.

Anybody else experiencing this?


Thanks!
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

Guihardrock Post time 2017-01-28 10:20:33 | Show all posts
Edited by Guihardrock at 2017-01-28 10:25

same here its just connect some time and after that when i disconnect it its says unknown ssid...

This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support 1 Not support 0

Use magic Report

You have to log in before you can reply Login | Register

Points Rules