Open the left

Headphone Volume stuck at 100%

[Copy link]
 Author| martinbanshee Post time 2017-04-05 05:38:58 From the mobile phone | Show all posts
Bump
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

vr6cer Post time 2017-04-13 05:52:45 From the mobile phone | Show all posts
Problem still exists on my brand new Vernee Mars Android 7 phone. Silly and unbelievable problem........ Any fix yet?
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Wendigogo Post time 2017-04-14 17:00:36 | Show all posts
vr6cer replied at 2017-04-13 05:52
Problem still exists on my brand new Vernee Mars Android 7 phone. Silly and unbelievable problem.... ...

Got back on Android 6 is the only fix I know.
Some features missed me (Nougat notification improvements mainly) but I got something stable.

Enjoy!
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| martinbanshee Post time 2017-04-21 06:08:24 From the mobile phone | Show all posts
Bump
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

Jacob Post time 2017-05-19 18:47:33 | Show all posts
Vernee says the truth, I bought some compatible iphone headsets and the volume works properly
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Jacob Post time 2017-05-19 18:49:46 | Show all posts
I never used android 6, directly update to 7
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Wendigogo Post time 2017-05-20 00:22:43 | Show all posts
Jacob replied at 2017-05-19 18:47
Vernee says the truth, I bought some compatible iphone headsets and the volume works properly

Are you using headset or headphones (with microphones and volume rockers)?

I never said that Vernee is lying about that but do I have to throw my headphones to solve this issue?
Here they are kidding! Just have a look at my bug report here : http://bbs.vernee.cc/forum.php?m ... mp;page=17#pid12100
1- everything works great on Android-6 so it's NOT an hardware problem.
2- my headphones works on every other Android-7 devices I tried so it's definitly NOT an Android issue.

Conclusion : it's a Vernee side software issue and we ask about a fix.

Enjoy!
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Jacob Post time 2017-05-21 20:12:57 | Show all posts
Hello with this the phone works fine http://s.aliexpress.com/z2QBfiuq
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

The_Marionette Post time 2017-05-21 21:34:24 | Show all posts
It depends solely on the headphones themselves. My SONY MDR XB400 headphones are affected by this bug while my JBL and generic earphones work fine. I have no clue what factor has an effect in this,but at least

Comments

3-pole headphones are affected, 4-pole (with button and mic) are not.  Details Reply Post time 2017-05-21 21:56
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Degras Post time 2017-05-21 21:56:16 | Show all posts
The_Marionette replied at 2017-05-21 21:34
It depends solely on the headphones themselves. My SONY MDR XB400 headphones are affected by this bu ...

3-pole headphones are affected, 4-pole (with button and mic) are not.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support 0 Not support 1

Use magic Report

You have to log in before you can reply Login | Register

Points Rules