Open the left

Problem (bug?) with Thor E

[Copy link]
cberna Post time 2017-06-08 16:15:46 | Show all posts |Read mode

model
OS version
6.0
Trouble Probability
%
Describe
Steps
Picture


During calls or when receive calls, during conversation the communication drop random.
Is non a problem of signal strenght.
I think that the contact of the phone with face press something and this drop the communication, because with Bluetooth earphone all is rigth.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

lucky Post time 2017-06-08 16:27:23 | Show all posts
How long will the call be interrupted,
Is the probability of failure 100%?
Can you help capture LOG analysis?
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

lucky Post time 2017-06-08 16:33:47 | Show all posts
Is it an indoor or outdoor call?
Try different environments to verify if the same problem? Thank you
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Void Post time 2017-10-29 18:33:12 | Show all posts
Edited by Void at 2017-10-30 06:30

Have same problem 1-3 minutes of conversation and the connection drops...
Both in- and out-doors (also warm and cold environment)
does not occur when using loudspeaker and phone is on a surface (regardless of the tilt of the phone during conversation).

I have a habit to speak so that only the top of the phone is pressed to my temple and ear- conversation drops within couple minutes..
Sensor does not lit the screen up when moving the phone (with call still active) away from my head.

The problem seems to have become slightly more acute after i had to remove the original screen protective film and substituted with one of those (allegedly) "tempered glass" ones as screen sensitivity went down a bit and the system buttons below the screen at times are unresponsive (using the software ones at the moment)...
well..something like this...

Is there a working method to fix it?
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules