12Next
Return to list New
Open the left

Battery Hight Consuption

[Copy link]
rccozzo Post time 2017-07-06 00:14:36 | Show all posts |Read mode
Dears,

My Vernee Apollo Lite has a big problem: Hight Comsuption of Battery.
The current Build is: 20170118 (OTA Upgrade)

Cell Standby, Phone idle and Wi-Fi is the major issues (See Screen Capture)

I have to connect USB cable (PC connection) during my work hours if I want to reach a day.

Is there a fix for this issue?




This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

Bend3ris Post time 2017-07-06 15:40:43 | Show all posts
Hi. Well after the latest OTA my battery consumption also increased. What is more, phone is charging longer than in previous rom version.

I am hoping that Vernee will release update and fix this.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

alsmadi_86 Post time 2017-07-06 16:15:39 | Show all posts
Hi All

After the last update I had the same problem

So now i returned to use this Build 20161209 It's better for battery life
Waiting better update solves problems
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

saciorlux Post time 2017-07-06 17:39:05 | Show all posts
Sorry for my english
The consumption of the battery is produced by the wifi. With the Wi-Fi enabled I have to charge it a couple of times a day. However deactivating the wifi and rebooting the phone, and I say rebooting, because although the wifi is disabled, it still appears as activated and consuming, the battery life is almost 2 days.

El consumo de la batería lo produce la wifi. Con la wifi activada tengo que cargarlo un par de veces al día. Sin embargo desactivando la wifi y reiniciando el telefono, y digo reiniciando, por que sino aunque se desactive el wifi, sigue apareciendo como activado y consumiendo, la duración de la batería es de casi 2 días.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Venzent Post time 2017-07-06 23:52:40 | Show all posts
Had exactly the same problem, factory reset solved it for me.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

andi Post time 2017-07-07 01:29:39 From the mobile phone | Show all posts
I do not have this problem. Also not at wifi on 24/7. Build 20170118.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Bend3ris Post time 2017-07-08 04:10:57 | Show all posts
Maybe factory reset would this problem for me too, but I have configured my emails, installed alot apps... Do not want to reinstall everything again cuz it would take alot time
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| rccozzo Post time 2017-07-10 21:20:20 | Show all posts
Dears,

Thanks for your response!

The problem occurs with more battery consuption on my work network than my home network.

My scenario:

Home Network:
TP-Link 941ND (2.4Ghz)

Work Network:
Ubiquiti Unifi AC-PRO (Dual Band)
2 APs per floor
8 floors
Same SSID on all APs


It seems that the Apollo Lite should try to connect in both frequencies, or, it tries to connect in the other Access Point and the battery drains faster
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Venzent Post time 2017-07-17 00:00:07 From the mobile phone | Show all posts
Another option you might wanne try is disabling enanched 4g LTE.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

andi Post time 2017-07-17 14:31:03 From the mobile phone | Show all posts
No Problem with my  phone at both frequencies  and enhanced 4g on.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules