12Next
Return to list New
Open the left

National Roaming - O2 Germany and ePlus

[Copy link]
kokolo Post time 2017-07-06 17:11:40 | Show all posts |Read mode
Edited by kokolo at 2017-07-06 17:12

For the switching on the mobile network O2 Germany and ePlus (National Roaming), my Apollo Lite take up some time. Sometimes it needs almost 1 minute. Is there a workaround for this issue?

Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

andi Post time 2017-07-07 01:24:45 From the mobile phone | Show all posts
This is a knowen issue from begin on. Vernee did not solve it yet.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| kokolo Post time 2017-07-07 03:40:40 From the mobile phone | Show all posts
Ok, Thx for your answer.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

kszaboa Post time 2017-07-07 17:25:40 | Show all posts
Edited by kszaboa at 2017-07-07 17:27

I had 3 apollo lites thus far and all of them had to setup in engeneering mode to correct settings to get mobile data work at all for O2/eplus germany. They connected, showed LTE or 3G with no data traffic possible. There is a youtube video tutorial for that. If I remember right, I did not have this problem on Nougat Mad ROM, just with Vernee official 6.0 (not sure though).
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

HaPe Post time 2017-07-07 20:08:49 | Show all posts
Switching to madOS fixed this issue for me!

Comments

Have you appeared bug in madOS. app don't work like CPU Temp and cam stop Working ? I like madOS rom but There is many bug Waiting for a new build of them  Details Reply Post time 2017-07-09 05:20
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| kokolo Post time 2017-07-09 00:11:49 From the mobile phone | Show all posts
Wow, that's great. I will thinking about to use MadOS. Thanks guys!
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| kokolo Post time 2017-07-09 00:16:22 From the mobile phone | Show all posts
Thanks for your help. I will thinking about to use MadOS. Thanks guys.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| kokolo Post time 2017-07-09 00:50:09 From the mobile phone | Show all posts
Thanks for your help. I will thinking about to use MadOS. Thanks guys.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

alsmadi_86 Post time 2017-07-09 05:20:25 | Show all posts
HaPe replied at 2017-07-07 20:08
Switching to madOS fixed this issue for me!

Have you appeared bug in madOS. app don't work like CPU Temp and cam stop Working ?

I like madOS rom but There is many bug
Waiting for a new build of them
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

HaPe Post time 2017-07-09 05:55:30 | Show all posts
Luckily, I had not too many issues with CFW from madOS. Camera worked fine (not 4k video recording but original Vernee OS doesnt support it yet, too). Opencam worked also very good.

I assume these bugs are related to used different components.

My device broke last week due to manufacturing issues (cracked bezel) and I ordered the LG G6 and wai for delivery next week.

Comments

thanks for the information Congratulations LG G6 good choice Finally you will have Nougat 7  Details Reply Post time 2017-07-09 07:45
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

12Next
Return to list New
You have to log in before you can reply Login | Register

Points Rules