Open the left

Mars Pro Fingerprint Hardware Problem

[Copy link]
Superhero Post time 2017-11-26 20:40:16 | Show all posts |Read mode
Edited by Superhero at 2017-11-26 20:42

Since neither the message I sent via facebook page of Vernee nor the ticket that I sent a month ago have been replied (terrible costumer support as far I can tell), I'm posting here hoping that some fix has been found.

"Out of nowhere the fingerprint sensor stopped working and the lock screen shows an error stating that there is a fingerprint hardware problem. What can I do to fix it? It doesnt work either with the charger on or without it (similar problem with thor and while charging it worked) and I also tried to drain the battery. I want to avoid full reset."


Thanks
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

You have to log in before you can reply Login | Register

Points Rules