Open the left

Some strange issues

[Copy link]
Riktor Post time 2018-04-19 20:15:18 | Show all posts |Read mode
Hi,

My phone lost sim quite often. I already try to change sim but the problem is still there. If I push a little bit the sim tray, It will reconaise the sim and connect back to net.

Also I installed the last OTA and my phone still says that there is an update. If I try to update, It block just after restart with the "android robot" open with red label..

Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

kokolo Post time 2018-04-27 15:36:39 | Show all posts
Do you root your system or you have flash your recovery partition with f.e. TWRP?
If not, then you could reset the system. All data should be backed up beforehand as they will be lost.
Triing to install the update again.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Riktor Post time 2018-04-30 22:48:55 | Show all posts
No root no recovery. Just normal official update.

I will do backup and restore.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules