Open the left

V2 Pro Wifi issue

[Copy link]
Azurha Post time 2018-07-30 06:48:27 | Show all posts |Read mode

Hello o/
Sometimes my phone loses the wifi connection. After 2, 5 or 8 hours.
I tried to :
turn the wifi off/on.
reset the cache settings for wifi logs
forget and readd the ssid
reboot my router.

But i have still the same issue.
I have to reboot my phone for fix it.
Someone can help me please ?

thanks.



This post contains more resources

You have to Login for download or view attachment(s). No Account? Register

x
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

gabor.legrady Post time 2018-08-02 16:28:48 | Show all posts
I did not have the same issue we have 2 wifi (2.4ghz and 5ghz WPA2-PSK) at home and one at the company (2.4ghz WPA2-PSK) - all of them stays on without problem.

Maybe your phone needs replacement.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Azurha Post time 2018-08-02 23:00:14 | Show all posts
my brother got the same problem, so i don't thinks so. Thanks for your reply.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

minionrushonlin Post time 2018-08-27 16:16:06 | Show all posts
Thanks for your article! I have read through some similar topics! However, your post has given me a very special impression, unlike other posts. I hope you continue to have valuable articles like this or more to share with everyone!
- minion rush
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

GMA Post time The day before yesterday 20:54 | Show all posts
Hello,
I have exactly the same problem with my V2 Pro. This concerns WIFI but also Bluetooth. I am doing a test: I disabled in the settings Wi-fi and Bluetooth search (path: settings / security and location / Privacy / location / search and there I put the two sliders Wi-fi and Bluetooth off). It works for now but it's only a few hours. I will wait 2 days then I will communicate the results! I also have another problem on the same device. it does not charge the battery when it is off, the indicator (red) is lit but it does not charge against when it is turned on it works ???.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

GMA Post time Yesterday 13:25 From the mobile phone | Show all posts
bad news, the problem remains ... I will continue to search. If anyone has a solution, I'm interested...
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules