Open the left

No Service....

[Copy link]
Jolinar Post time 2016-05-25 21:08:08 | Show all posts |Read mode


Android 6.0

Download :
My new Thor works nice,
Set it up via WLAN
Put in my SIMs, its asking for the PINs, but goes to "No Service - Only Emergency"
After a factory reset and a alternative SIM Card it worked, also with my SIMS
Then after normal Playstore Updates (dont know if that has something to do with it) they stopped again.
Next Factory Reset didnt help...
Any suggestions?!

kind regards
Jolinar

Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply

Use magic Report

 Author| Jolinar Post time 2016-05-25 23:45:50 | Show all posts
Changed to a fresh SIM
Worked for 3min, started Playstore Upddates -> connection gone / No service
Reboot -> No Service
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

Simojo1 Post time 2016-05-26 00:33:11 | Show all posts
Sounds like dirty sim card connector. Try cleaning them with a microfibre cloth
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

billouetaudrey Post time 2016-05-26 02:32:54 From the mobile phone | Show all posts
Or you have a default... Can you try other sim operator?
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Jolinar Post time 2016-05-26 04:04:37 From the mobile phone | Show all posts
Service came back after last step. Running now some hours. Will update tomorrow one by one and see.
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Jolinar Post time 2016-05-26 22:22:51 | Show all posts
so after a night perfect service with one new SIM
and Standard Android updates
i tried to use both SIM cards again
and now one goes to "no service"

what i think might be the problem is that i´m using two "carriers" but they use both the same "network"
that is no problem with my Samsung Duos, but maybe the Vernee hardware is doing something different in the network...

so tomorrow i will check out a SIM card in another "network" and give it a try...
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

 Author| Jolinar Post time 2016-05-27 03:59:52 | Show all posts
switched back to one, worked 2-3 hours, now "no service"
i think i have a faulty hardware
any other ideas?
Quick navigation :
Report your problem of using vernee smartphone here
THOR BUG phone posts
TipsForum community will not offer after sale service . any after sale service request, please contact the reseller for immediate help .Thanks.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Register

Points Rules